Solved Display visualization problems

Status
Not open for further replies.

marinabir94

New Member
Hi guys,

Here we have visualization issues with the Blue Prism graphic interface such as buttons that overlap, parts of texts that are half visible, and so on when using touch screen laptops. Does anyone else have such problems as well?
We are using HP EliteBook 840 G3 with touch screen laptops.

Thanks!
Marina :)
 

anisjolly

Administrator
Staff member
Hi Marina

I've never experienced anything like via Blue Prism. However, I'm guessing you have tried playing with the resolution? To give us a better idea of the issue, could you post a screenshot?

Thanks
 

marinabir94

New Member
Here you have some screenshots of what's going on in every laptop (we all use the same model of laptops).
We are using the default scaling and screen resolution settings and we are running with Windows 10.

Thanks for your attention!
 

Attachments

  • Capture1.png
    Capture1.png
    22.7 KB · Views: 518
  • Capture3.png
    Capture3.png
    14.9 KB · Views: 470
  • Capture4.png
    Capture4.png
    15.3 KB · Views: 411
Last edited:

anisjolly

Administrator
Staff member
Hi @marinabir94

It looks like you have to set the correct font size/settings for the logged in profile on Windows 10.

Take a look at the Font Size panel which you can find by opening the Control Panel, selecting the Fonts icon and then clicking on the Change Font Size option on the left hand side of the screen.

Is it set to 100%? If not, you'll need to set the correct font size and restart the laptop.

Do let us know how you get on.
 

vivekram.g

New Member
You can change the compatibility settings of the blue prism. Follow the below steps for Windows 10 users.
1. Go to shortcut of Blueprism
2. Right click > Properties
3. Select Compatibility tab and check Override high DPI scaling behavior. Select system in the drop down.
4. Click on Apply and Ok.
5. Relaunch your Blueprism through the shortcut.

:: You are Welcome ::;)
 

marinabir94

New Member
You can change the compatibility settings of the blue prism. Follow the below steps for Windows 10 users.
1. Go to shortcut of Blueprism
2. Right click > Properties
3. Select Compatibility tab and check Override high DPI scaling behavior. Select system in the drop down.
4. Click on Apply and Ok.
5. Relaunch your Blueprism through the shortcut.

:: You are Welcome ::;)

Thanks a lot! That finally worked out! :D
 
Status
Not open for further replies.
Top